FAQ Search
Memberlist Usergroups
Profile
  Forum Statistics Register
 Log in to check your private messages
Log in to check your private messages
Moonpod Homepage Starscape Information Mr. Robot Information Free Game Downloads Starscape Highscore Table
Sound Problems
Post new topic   Reply to topic    Discussion Pod Forum Index -> Starscape Support View previous topic :: View next topic  
 Author
Message
NoPetrol



Joined: 18 Apr 2009
Posts: 15



PostPosted: Sun Apr 19, 2009 12:16 am    Post subject: Sound Problems Reply with quote

Hi. I've been having some problems with the audio in Starscape in the menus. The audio is fine when I'm flying around in a node, but in the space station and other menus the music will cut off for a few seconds, then come back on, and I hear a popping sound when sounds such as the sound that plays when I move the mouse pointer over a button play. I just updated my sound card driver, and this did not fix the problem. My sound card is a Creative SB Live! Value running driver version 5.12.2.252 with the most recent patch. I am running the most current version of DirectX. I am running Windows XP (32 bit) version 2002 Service Pack 3 with an Intel Pentium 4 CPU 2.26GHz processor with 512 MB of RAM. I am playing Starscape version 2.3MP.

Of course this isn't a major problem. If you think it is just because my sound card is so old and cheap that's okay.
Back to top
View user's profile
Konedima
Grammar Police
Grammar Police


Joined: 25 Oct 2003
Posts: 1068
Location: Sydney, Land of Censorship



PostPosted: Sun Apr 19, 2009 8:39 am    Post subject: Re: Sound Problems Reply with quote

NoPetrol wrote:
Windows XP (32 bit) version 2002 Service Pack 3

Version 2002???
The three question marks are being used to indicate extreme confusion, and as such would be considered valid by many... especially me.

NoPetrol wrote:
If you think it is just because my sound card is so old and cheap that's okay.

Old? Cheap? I've run Starscaoe without problems on a motherboard (with integrated graphics and sound) so old it used a socket 370 processor. I'm not saying that it's not something to do with the sound card, it's not a problem with your sound card being old and cheap.
Back to top
View user's profile Visit poster's website
NoPetrol



Joined: 18 Apr 2009
Posts: 15



PostPosted: Sun Apr 19, 2009 8:21 pm    Post subject: Re: Sound Problems Reply with quote

Konedima wrote:

Version 2002???
The three question marks are being used to indicate extreme confusion, and as such would be considered valid by many... especially me.


What's wrong?
Back to top
View user's profile
Konedima
Grammar Police
Grammar Police


Joined: 25 Oct 2003
Posts: 1068
Location: Sydney, Land of Censorship



PostPosted: Sun Apr 19, 2009 10:51 pm    Post subject: Re: Sound Problems Reply with quote

NoPetrol wrote:
What's wrong?
Last time I checked, Microsoft have never used years to differentiate versions of Windows XP, just service packs.
Back to top
View user's profile Visit poster's website
NoPetrol



Joined: 18 Apr 2009
Posts: 15



PostPosted: Mon Apr 20, 2009 5:50 am    Post subject: Reply with quote

That's what it says when I right click on My Computer and click on properties.
Back to top
View user's profile
Konedima
Grammar Police
Grammar Police


Joined: 25 Oct 2003
Posts: 1068
Location: Sydney, Land of Censorship



PostPosted: Mon Apr 20, 2009 6:04 am    Post subject: Reply with quote

I fail to see its relevance as I've never seen a copy of XP that doesn't say that (except for MCE).
Back to top
View user's profile Visit poster's website
Poo Bear
Pod Team
Pod Team


Joined: 14 Oct 2002
Posts: 4121
Location: Sheffield, UK



PostPosted: Tue Apr 21, 2009 6:16 pm    Post subject: Reply with quote

I believe it's specifically Soundblaster related and not something we can fix, sorry.
Back to top
View user's profile Visit poster's website
NoPetrol



Joined: 18 Apr 2009
Posts: 15



PostPosted: Wed Apr 22, 2009 9:35 pm    Post subject: Reply with quote

Okay, thanks. This is really a great game, though.
Back to top
View user's profile
Poo Bear
Pod Team
Pod Team


Joined: 14 Oct 2002
Posts: 4121
Location: Sheffield, UK



PostPosted: Thu Apr 23, 2009 7:45 pm    Post subject: Reply with quote

Thanks for the compliment Smile
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Discussion Pod Forum Index -> Starscape Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group