FAQ Search
Memberlist Usergroups
Profile
  Forum Statistics Register
 Log in to check your private messages
Log in to check your private messages
Moonpod Homepage Starscape Information Mr. Robot Information Free Game Downloads Starscape Highscore Table
No sound at all
Post new topic   Reply to topic    Discussion Pod Forum Index -> Starscape Support View previous topic :: View next topic  
 Author
Message
desertfoxmb



Joined: 02 Dec 2009
Posts: 1



PostPosted: Wed Dec 02, 2009 11:19 pm    Post subject: No sound at all Reply with quote

Windows 7 Ultimate 64 bit, fully updated.
HT Omega Striker 7.1 sound card. Latest Win 7 drivers
NVidia 285 Video Latest Win 7 drivers

Installed Starscape (v 2.3MP) yesterday along with deluxe sound pack. No sound at all in menu or game regardless of full screen or windows mode.

Tried running in XP SP 2 compatibility mode and as admin. No change.

Sound works fine in other games/applications.

And yes, the speakers are on. Wink

Suggestions?
Back to top
View user's profile
Poo Bear
Pod Team
Pod Team


Joined: 14 Oct 2002
Posts: 4121
Location: Sheffield, UK



PostPosted: Thu Dec 03, 2009 8:54 am    Post subject: Reply with quote

Tricky one, this game must be running now on thousands of machines so it seems unlikely it's a bug in the game itself. My top list of most likely causes:

1. you have a hardware incompatibility in the sound system. Run \"dxdiag\" and click on the \"sound\" tab. Turn \"hardware sound acceleration level\" either all the way up or all the way down i.e. the opposite of however it is currently set. Try the game. If that fixes it then it's some kind of driver issue, either in the sound card driver or DirectX - check both are fully up to date.

2. a corrupt game file
Un-install the game.
Manually delete everything in the mydocuments\starscape folder, you may want to back up saves first.
Get a fresh version of the demo from here, don't bother with the sound pack yet.
Re-install and see if it works.
Put any backed up saves back and see if it works.
Put the sound pack back and see if it works.


Hope that helps.
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Discussion Pod Forum Index -> Starscape Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group